[Slackbuilds-users] zoom-linux crash

Willy Sudiarto Raharjo willysr at slackbuilds.org
Mon Mar 23 18:30:06 UTC 2020

> For the curious, I have resolved the situation for now by removing the
> nvidia drivers and also blacklisting nouveau.  This leaves only the
> intel i915 driver using the integrated intel graphics (HD4600).  So the
> nvidia GT 730M is unused.  This notebook uses Optimus technology,
> meaning the nvidia card cannot be used independently of the intel
> integrated GPU.  I am hoping that using only the intel GPU will give
> acceptable screen quality.  For this Thinkpad T440p, the nvidia-driver
> should probably be  nvidia-legacy390, built with GLVND="no" and also use
> the "pass-through" xorg settings from 
> http://us.download.nvidia.com/XFree86/Linux-x86_64/390.132/README/randr14.html. 
> I think my issues were caused by the nvidia OpenGL replacement libraries
> not working with Qt5.


i tried to run zoom on my desktop with NVidia Driver 390.132 (from
NVidia directly, not from SBo) and it worked fine here.

PS: I'm using -current, to clarify things.

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 195 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20200324/7af1bc29/attachment-0001.asc>

More information about the SlackBuilds-users mailing list