[Slackbuilds-users] zoom-linux crash

Kevin McCormick kev4321 at fastmail.fm
Mon Mar 23 20:29:27 UTC 2020

Yes, I use nvidia 440.59 on my desktop and zoom-linux works fine.  I
think the problem is really a complicated issue with the dual graphics
devices on the T440p laptop.  I found out there is a bumblebee project
and other attempts at solving the problem, but since the intel graphics
seems to be OK, I just gave up.

On 3/23/20 1:30 PM, Willy Sudiarto Raharjo wrote:
>> For the curious, I have resolved the situation for now by removing the
>> nvidia drivers and also blacklisting nouveau.  This leaves only the
>> intel i915 driver using the integrated intel graphics (HD4600).  So the
>> nvidia GT 730M is unused.  This notebook uses Optimus technology,
>> meaning the nvidia card cannot be used independently of the intel
>> integrated GPU.  I am hoping that using only the intel GPU will give
>> acceptable screen quality.  For this Thinkpad T440p, the nvidia-driver
>> should probably be  nvidia-legacy390, built with GLVND="no" and also use
>> the "pass-through" xorg settings from 
>> http://us.download.nvidia.com/XFree86/Linux-x86_64/390.132/README/randr14.html. 
>> I think my issues were caused by the nvidia OpenGL replacement libraries
>> not working with Qt5.
> Hi,
> i tried to run zoom on my desktop with NVidia Driver 390.132 (from
> NVidia directly, not from SBo) and it worked fine here.
> PS: I'm using -current, to clarify things.
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> https://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - https://slackbuilds.org/faq/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20200323/d30396b4/attachment.htm>

More information about the SlackBuilds-users mailing list