[Slackbuilds-users] Copying PDF-1.7 text using -14.2

Dave Woodfall dave at slackbuilds.org
Mon Sep 14 18:48:28 UTC 2020

On 14/09/20 09:33,
Rich Shepard <rshepard at appl-ecosys.com> put forth the proposition:
> When I enter new references into my bibliographic software I've copied the
> abstract (a large block of text) and pasted it into the bibliographic
> application. This has worked fine with PDF versions through 1.2 (perhaps
> 1.4), but definitely not with version 1.7 files. Chunks of text are lost
> when I paste the highlighted text into that application or a text file.
> I've tried xpdf, mupdf, gv, evince, qpdfviewer, zathera, adobe-reader,
> MasterPDFEditor, pdftotext, and others I don't recall.
> Is there a 14.2-compatible tool that allows copying of PDF-1.7 highlighted
> text?
> TIA,
> Rich

Hi Rich,

Which DE or WM are you using?  And are you using the select to copy
and middle-click to paste method, or are you using ^C and ^V
keybinds?  How many words or characters are we talking about?  It may
be something in your clipboard manager perhaps.  Just a thought.


Love is a snowmobile racing across the tundra and then suddenly it flips over,
pinning you underneath.  At night, the ice weasels come.
	 --Friedrich Nietzsche
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20200914/2a016122/attachment.asc>

More information about the SlackBuilds-users mailing list