[Slackbuilds-users] Copying PDF-1.7 text using -14.2

Didier Spaier didier at slint.fr
Mon Sep 14 19:33:23 UTC 2020

As requested by Alexander, please provide a file version 1.7 or a link to
a file version 1.7 and tell which block of text in it you want to paste, so
we can try to reproduce the issue and investigate further.

Really, this is the best thing you can do to help us help you.


Le 14/09/2020 à 18:33, Rich Shepard a écrit :
> When I enter new references into my bibliographic software I've copied the
> abstract (a large block of text) and pasted it into the bibliographic
> application. This has worked fine with PDF versions through 1.2 (perhaps
> 1.4), but definitely not with version 1.7 files. Chunks of text are lost
> when I paste the highlighted text into that application or a text file.
> I've tried xpdf, mupdf, gv, evince, qpdfviewer, zathera, adobe-reader,
> MasterPDFEditor, pdftotext, and others I don't recall.
> Is there a 14.2-compatible tool that allows copying of PDF-1.7 highlighted
> text?
> TIA,
> Rich

More information about the SlackBuilds-users mailing list