[Slackbuilds-users] naming conventions
Andrzej Telszewski
andrzej at telszewski.com
Sat Mar 8 21:33:16 UTC 2025
On 08/03/2025 20:31, fsLeg wrote:
> This question was actually raised a few days ago in a thread about a
> proposed SlackBuild template for packaging pre-built binaries. It also
> proposed to name scripts for repackaging software as *-bin, and in the
> following discussion I felt that the consensus was to use exactly that
> naming scheme for SlackBuilds, except for cases when repackaging a
> binary is the only SBo-compatible way (like proprietary software).
I love this idea!
>
> So you should ask the current maintainer of kubectl to rename the
> SlackBuild to kubectl-bin or even remove it altogether if building
> from source doesn't require many dependencies and not resource-intensive.
Exactly. :-)
More information about the SlackBuilds-users
mailing list