[Slackbuilds-users] lyx_qt4 slackbuild fails during make

Robby Workman rworkman at slackbuilds.org
Fri Jan 4 04:46:41 UTC 2008

Robby Workman wrote:
> Bob Lounsbury wrote:
>> Alright, I'm at a complete loss here. Not sure what my next step
>> should be and I really would rather not give up on slackware.
>> I ran the memory test and it passed with no errors.
>> I then reinstalled slackware and tried to install the qt 4.3.1
>> slackbuild and it failed with a similar 'internal compiler error'.
>> Any suggestions?
> Talk about coincidences...  A guy in my LUG messaged me a little
> while ago about building qt4 on Slackware.  Guess what he said?
>   "Internal compiler error when building qt 4.3.3"
> He's given me a shell on the box so I can personally confirm all
> of the answers to the same questions I'm asking you, and hopefully
> we can at least get enough information for a good bug report.


Do you happen to have cppunit (unit testing framework for C++)
installed?  That's the only non-stock package he has otherwise.
It's a long shot, but if both systems have that in common...


More information about the Slackbuilds-users mailing list