[Slackbuilds-users] bibletime compile error

john ingersoll jh.ingersoll at gmail.com
Fri Mar 6 11:34:04 UTC 2009

Robert W. Wendel wrote:
> I tried to compile bibletime-1.6.5.tar.bz2 against sword-1.5.11.tar.gz
> and got this error
> ********* cut******************
> checking for meinproc... /usr/bin/meinproc
> checking for xmllint... /usr/bin/xmllint
> checking whether to use static linking... no
> checking for Sword library files... /usr/lib
> checking for Sword include files... /usr/include/sword
> checking for installed Sword version... configure: error: Failed to 
> compile the test program to check the Sword version! Please have a 
> look at config.log! Report this to the BibleTime developers!
> ********** cut******************
> Is there another version of sword that works?
> Thanks
(Although I haven't tried the slackbuilds yet,) the following rpms work 
together on my Centos box:
bibletime Version : 1.6.5
sword Version : 1.5.9

John Ingersoll, Jr.
Always remember that you are unique.  Just like everyone else.

More information about the SlackBuilds-users mailing list