[Slackbuilds-users] Problem with nvidia-driver/nvidia-kernel

Sergio Dias esenede at gmail.com
Thu Apr 28 14:25:36 UTC 2011


I think your problem is your are getting up the nouveau module, that is a
gnu driver for nvidia graphic cards. If you put it in the
/etc/modules.d/blacklist.conf and restart will use the nvidia module


Your problem is that nouveau module,  the n

On Thu, Apr 28, 2011 at 8:36 AM, Andrew Daniel <adaniel19952010 at gmail.com>wrote:

> Hi,
> After I build and install both the nvidia-driver and nvidia-kernel
> SlackBuild packages, I try to startx with the module and all I get is this
> error “Error inserting nvidia (/lib/modules/
> No such device." My xorg.conf is
> setup correctly. Rebooting does not work either. I have also tried manually
> loading the module using modprobe, but I get the same error. I have found no
> way of making the SlackBuild work. Installing the latest Nvidia driver from
> the official Nvidia website without using the SlackBuild works however. I am
> using Slackware64 13.37 and used the correct SlackBuilds for this release.
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20110428/ae1a54c6/attachment-0001.html>

More information about the SlackBuilds-users mailing list