[Slackbuilds-users] Problem with 'faenza-xfce'

Chess Griffin chess at chessgriffin.com
Wed Aug 8 14:44:26 UTC 2012

On Wed, Aug 8, 2012, at 08:18 AM, Nicolas Kovacs wrote:
> Le 08/08/2012 13:48, Chess Griffin a écrit :
> > Nope.  I just used sbopkg to download, build, and install this package
> > and everything worked fine.  It grabbed the source from the github link
> > without issue.  No mysterious 0.2.1 file or other problems.
> I'm puzzled, because I can reproduce this behaviour on two different 
> machines. Nothing exotic in my setup, though, except maybe the use of a 
> proxy (Squid).

Well, now I'm puzzled too because I tried this on another system at work
and now I get the same thing you reported -- sbopkg is saving the
downloaded file as 'v.0.2.1' and then the build fails.  Not sure why it
worked on my machine at home last night.

Thanks for the heads up.  Further discussion should probably take place
on the sbopkg mailing list.

Chess Griffin

More information about the SlackBuilds-users mailing list