[Slackbuilds-users] Qemu-kvm

John Yost alleytrotter at gmail.com
Sun May 5 19:14:06 UTC 2013

On 05/04/2013 11:37 PM, King Beowulf wrote:
> On 05/04/2013 02:47 PM, John Yost wrote:
>> I tried to upgrade to the latest Qemu version 1.4.0. The upgrade went
>> fine. I did not use usbdir or spice, just the basic Qemu.
>> When I tried to start the VM with my usual command line .....
>> "qemu-kvm -usb -ctrl-grab -m 4096 -soundhw es1370 -localtime -vga std
>> -cdrom /dev/cdrom /mnt/other/VM/winxp.img"
> ---snip--------
>> I dropped back to qemu-kvm-1.2.0 and all was back to normal
>> Can anyone advise me on what I need to change in my command line so
>> 1.4.0 will start the VM with an internet connection? From everything I
>> have read that cmdline should have started with the simple network
>> activated.
>> Maybe I should be asking this elsewhere?
>> Cheers
>> John
> I am not running any windows VMs at the moment, but a snippet from AQEMU
> front end running Slackware is:
> -net nic,vlan=0,macaddr=00:f7:a5:88:89:c1,model=virtio
> -net user,vlan=0,hostname=phantom32
> change hostname, macaddr, model as needed. I think, more simply you may
> only need
> -netdev user,id=xxxxx
Tried but no cigar. In the terminal i get "no vlan" or "vlan not
connected to host network" "Warning: vlan 0 with no nics"
Don't know what the"id=xxxx" is supposed to be.

I thought there was supposed to be a simple default network connection
without any needed setup. The qemu manpage seems to indicate there is a
default automatic network connection.
Any direction would be greatly appreciated. Don't know how many times Xp
can be re-certified before I get refused.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0xE23E3A2A.asc
Type: application/pgp-keys
Size: 3174 bytes
Desc: not available
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20130505/4109b00a/attachment.bin>

More information about the SlackBuilds-users mailing list