[Slackbuilds-users] google-musicmanager issue

Kevin Ramsay dynamo-kev at blueyonder.co.uk
Wed Mar 26 09:39:27 UTC 2014


I'm new to Slackware so apologies in advance an please let me know what I
need to do next.
Recently I've noticed that Google-musicmanager has stopped working.
When running the program the icon appears and sits in the taskbar and I am
able to right click and select troubleshooter which reports no problems.
The problem is the program doesn't actually work and I can't open it or
select options.

It used to work when I first used the slackbuild and I have downloaded and
tried the latest version but still the same issue.

So, it appears to have installed correctly but doesn't open.

There weren't any indications on the README file of the slackbuild

thanks for any help / advice

Kevin Ramsay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20140326/b112953c/attachment.html>

More information about the SlackBuilds-users mailing list