[Slackbuilds-users] compiling php

Miguel De Anda miguel at thedeanda.com
Tue Sep 9 04:30:23 UTC 2014

I tried "uninstalling" anything with compat/multilib and reinstalling
native 64bit libs but alpine was still giving me trouble. i rebooted and
alpine compiled! i tried php and it worked too! sadly i only use 32bit libs
for skype... and i think flash.


On Mon, Sep 8, 2014 at 8:41 PM, Didier Spaier <didier.spaier at epsm.fr> wrote:

> On 09/09/2014 04:30, Larry Hajali wrote:
> > Interesting that php is under the /n directory (
> http://mirrors.slackware.com/slackware/slackware64-current/source/n/php/).
> I though it would be in /d or even /l directory.
> Because it's most often used associated with http, I presume.
> Didier
> _______________________________________________
> SlackBuilds-users mailing list
> SlackBuilds-users at slackbuilds.org
> http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
> Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
> FAQ - http://slackbuilds.org/faq/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20140908/95d23f9a/attachment.html>

More information about the SlackBuilds-users mailing list