[Slackbuilds-users] Copying PDF-1.7 text using -14.2

Alexander Verbovetsky alik at ejik.org
Mon Sep 14 16:43:20 UTC 2020


On Mon, 14 Sep 2020, at 19:33, Rich Shepard wrote:
> When I enter new references into my bibliographic software I've copied
> the abstract (a large block of text) and pasted it into the
> bibliographic application. This has worked fine with PDF versions
> through 1.2 (perhaps 1.4), but definitely not with version 1.7 files.
> Chunks of text are lost when I paste the highlighted text into that
> application or a text file.
> I've tried xpdf, mupdf, gv, evince, qpdfviewer, zathera, adobe-reader,
> MasterPDFEditor, pdftotext, and others I don't recall.
> Is there a 14.2-compatible tool that allows copying of PDF-1.7
> highlighted text?

There is pdfstudioviewer. To me it sounds strange that the version is a
problem. Maybe there is no text inside, just picture? PDF is a
container, not a format.

Could you show an example file?

Best regards,

More information about the SlackBuilds-users mailing list