[Slackbuilds-users] Atom doesn't build

Cristiano Urban Hedgehog87 at hotmail.it
Sat Mar 4 17:20:14 UTC 2017

I've just turned on my laptop and tried to upgrade atom using su - instead of su.

Now it works. Andreas, thank you for the tip!

Site/blog @ https://crish4cks.net/
Registered user #488179 @ http://linuxcounter.net
Slackware, because it works! =)
Da: SlackBuilds-users <slackbuilds-users-bounces at slackbuilds.org> per conto di Andreas Guldstrand <andreas.guldstrand at gmail.com>
Inviato: sabato 4 marzo 2017 13:41:01
A: SlackBuilds.org Users List
Oggetto: Re: [Slackbuilds-users] Atom doesn't build

On 4 March 2017 at 11:04, Cristiano Urban <Hedgehog87 at hotmail.it> wrote:
> I've tried to update atom via sbotools (# sboupgrade atom) for three
> consecutive times and it fails to build.
> Here below I attach a .txt with some info.
> Does anyone have the same issue?

I had the same issue when trying to install it too (not upgrade
because I didn't have it before). But I noticed that the prerequisite,
nodejs, had something it installed into /etc/profile.d, so I assumed I
needed that loaded before installing atom, so I logged out, and logged
in again using a proper root shell and tried again, and then it

Regards / Andreas
SlackBuilds-users mailing list
SlackBuilds-users at slackbuilds.org
Archives - https://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - https://slackbuilds.org/faq/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20170304/a8aa4daa/attachment.html>

More information about the SlackBuilds-users mailing list