[Slackbuilds-users] Sage build fail

Willy Sudiarto Raharjo willysr at slackbuilds.org
Sun Mar 26 23:48:04 UTC 2017

> I have tried to build the latest version of Sage (7.5.1) with sbopkg in two
> Slackware64 14.2 systems; they are both 64-bit systems, one of them
> vanilla, the other multilib. I get exactly the same error trace in both.
> The first line seem to suggest that the system ran out of memory, but one
> of them comes with 3 GB of RAM, and the other with 8 GB of RAM (the
> multilib system). The traces are extremely long; I am enclosing the last
> few lines alone. The trouble seems to be always in the plot3d module.

I haven't tried building sage with sbopkg, but i did manage to build
them manually and test them running before i merged it to master

my build machine is just 1 CPU, 2 GB of RAM and 3 GB of SWAP

and i did the build on text mode (no X running) since it's a headless VM

Willy Sudiarto Raharjo

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.slackbuilds.org/pipermail/slackbuilds-users/attachments/20170327/8f5af1ee/attachment.asc>

More information about the SlackBuilds-users mailing list